CryptoEscudoTalk

CryptoEscudo => Desenvolvimento do CryptoEscudo & Discussão Técnica => Tópico iniciado por: jx em Junho 11, 2017, 12:29:48 am

Título: Heartbleed security bug?
Enviado por: jx em Junho 11, 2017, 12:29:48 am
Alguem sabe se o cryptoescudo não é vulnerável a "Heartbleed security bug"?

Pergunto porque o CryptoEscudo foi lançado em março de 2014 com base Litecoin e:

"In April 2014, a new version of Litecoin was released, version 0.8.7.1, which fixed some minor issues along with an important fix related to the Heartbleed security bug."
Título: Re: Heartbleed security bug?
Enviado por: rmt em Junho 14, 2017, 11:31:32 pm
Alguem sabe se o cryptoescudo não é vulnerável a "Heartbleed security bug"?

Pergunto porque o CryptoEscudo foi lançado em março de 2014 com base Litecoin e:

"In April 2014, a new version of Litecoin was released, version 0.8.7.1, which fixed some minor issues along with an important fix related to the Heartbleed security bug."

E quando lançam uma nova versão o que acontece com as moedas?
Título: Re: Heartbleed security bug?
Enviado por: ds650_19 em Junho 14, 2017, 11:34:15 pm
Alguem sabe se o cryptoescudo não é vulnerável a "Heartbleed security bug"?

Pergunto porque o CryptoEscudo foi lançado em março de 2014 com base Litecoin e:

"In April 2014, a new version of Litecoin was released, version 0.8.7.1, which fixed some minor issues along with an important fix related to the Heartbleed security bug."

E quando lançam uma nova versão o que acontece com as moedas?

não acontece nada porque a blockchain fica intacta, apenas se resolvem bugs e problemas ou se acrescentam funcionalidades ao código fonte.
Título: Re: Heartbleed security bug?
Enviado por: rmt em Junho 21, 2017, 12:51:53 pm
Alguem sabe se o cryptoescudo não é vulnerável a "Heartbleed security bug"?

Pergunto porque o CryptoEscudo foi lançado em março de 2014 com base Litecoin e:

"In April 2014, a new version of Litecoin was released, version 0.8.7.1, which fixed some minor issues along with an important fix related to the Heartbleed security bug."
Título: Re: Heartbleed security bug?
Enviado por: AnaCosta em Junho 21, 2017, 01:34:02 pm
Alguem sabe se o cryptoescudo não é vulnerável a "Heartbleed security bug"?

Pergunto porque o CryptoEscudo foi lançado em março de 2014 com base Litecoin e:

"In April 2014, a new version of Litecoin was released, version 0.8.7.1, which fixed some minor issues along with an important fix related to the Heartbleed security bug."

As carteiras do CryptoEscudo que foram saindo depois do lançamento em março de 2014 (http://cryptoescudotalk.com/index.php?board=61.0),  foram incorporando melhorias e correções disponíveis no Litecoin, tal como explicado nos anúncios oficiais.